安全研究员演示了在运行iOS14的苹果iPhone11上越狱的工作

Apple修补漏洞和操作系统中的漏洞一旦被发现,越狱的未来就不确定。最近,在较新的设备上没有针对iOS 14的越狱版本发布。在较旧的设备上,由于硬件的利用,使用户能够越狱所有操作设备的所有支持。由于它是一种硬件漏洞,因此Apple无法通过软件更新对其进行修复。但是,在这方面,较新的iPhone型号并不是那么幸运。现在,蚂蚁安全实验室的安全研究人员分享了运行iOS 14的iPhone 11越狱演示视频。

如前所述,安全研究员@pattern_F_分享了一个视频,其中他演示了在运行iOS 14的iPhone 11上越狱的行为。该漏洞已在Twitter上得到确认,可用于越狱iOS 14至iOS 14.2。没错,如果您使用的是iOS 14.4,则Apple已停止对iOS 14.3和更早版本进行签名,从而限制了您的降级。但是,如果您在iOS 14至iOS 14.2上休息,则可能有机会越狱iPhone 11或iPhone12。该漏洞基本上可以在所有A12或更高版本的设备(包括iPad)上运行。

安全研究人员证实,这是一个0天的漏洞利用程序,目前Apple尚未解决。这就是为什么他无意向公众发布iPhone 11或iPhone 12的iOS 14越狱行为的原因。请注意,由于越狱是基于0天漏洞利用,因此它也可以在iOS 14.3上使用。另一方面,主要缺点之一是它导致操作系统出现恐慌,这是由于Apple最近发布了缓解漏洞的系统。新系统将阻止黑客利用某个漏洞或漏洞利用来开发越狱工具。研究人员目前似乎正在寻找一种绕过的方法,以试图避免这种情况。

经过很长一段时间,我们已经看到了iPhone XS和所有运行iOS 14至iOS 14.2的较新型号的越狱演示。如前所述,只有iPhone 6s,iPhone 7和iPhone 8等较旧的设备才能使用CHeckra1n越狱工具在iOS 14上越狱。伙计们,这就是全部。您是否在等待iOS 14的下一次越狱?让我们在评论中知道,

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。